CVE Vulnerabilities

CVE-2003-0307

Published: Jun 09, 2003 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Poster version.two allows remote authenticated users to gain administrative privileges by appending the | field separator and an admin value into the email address field.

Affected Software

Name Vendor Start Version End Version
Poster Poster version.two version.two

References