CVE Vulnerabilities

CVE-2003-0317

Published: Dec 31, 2003 | Modified: Oct 03, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

iisPROTECT 2.1 and 2.2 allows remote attackers to bypass authentication via an HTTP request containing URL-encoded characters.

Affected Software

Name Vendor Start Version End Version
Iisprotect Iisprotect 2.1 2.1
Iisprotect Iisprotect 2.2 2.2

References