CVE Vulnerabilities

CVE-2003-0339

Published: May 22, 2003 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Multiple heap-based buffer overflows in WsMp3 daemon (WsMp3d) 0.0.10 and earlier allow remote attackers to execute arbitrary code via long HTTP requests.

Affected Software

Name Vendor Start Version End Version
Wsmp3_daemon Wsmp3 0.0.8 0.0.8
Wsmp3_daemon Wsmp3 0.0.9 0.0.9
Wsmp3_daemon Wsmp3 0.0.10 0.0.10
Wsmp3_web_server Wsmp3 0.0.7 0.0.7

References