CVE Vulnerabilities

CVE-2003-0375

Published: Jun 16, 2003 | Modified: Apr 29, 2021
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in member.php of XMBforum XMB 1.8.x (aka Partagium) allows remote attackers to insert arbitrary HTML and web script via the member parameter.

Affected Software

Name Vendor Start Version End Version
Xmb Xmb_forum 1.6 1.6
Xmb Xmb_forum 1.8 1.8
Xmb Xmb_forum 1.11 1.11

References