CVE Vulnerabilities

CVE-2003-0403

Published: Jun 30, 2003 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Vignette StoryServer 5 and Vignette V/5 allows remote attackers to read and modify license information, and cause a denial of service (service halt) by directly accessing the /vgn/license template.

Affected Software

Name Vendor Start Version End Version
Content_suite Vignette 5.0 5.0
Content_suite Vignette 6.0 6.0
Content_suite Vignette 7.0 7.0
Storyserver Vignette 4.0 4.0
Storyserver Vignette 4.1 4.1
Storyserver Vignette 5.0 5.0
Vignette Vignette 5.0 5.0

References