CVE Vulnerabilities

CVE-2003-0405

Published: Jun 30, 2003 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Vignette StoryServer 5 and Vignette V/6 allows remote attackers to execute arbitrary TCL code via (1) an HTTP query or cookie which is processed in the NEEDS command, or (2) an HTTP Referrer that is processed in the VALID_PATHS command.

Affected Software

Name Vendor Start Version End Version
Content_suite Vignette 5.0 5.0
Content_suite Vignette 6.0 6.0
Content_suite Vignette 6.0.1 6.0.1
Content_suite Vignette 6.0.2 6.0.2
Content_suite Vignette 6.0.3 6.0.3
Storyserver Vignette 5.0 5.0
Vignette Vignette 5.0 5.0

References