CVE Vulnerabilities

CVE-2003-0444

Published: Mar 29, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Heap-based buffer overflow in GTKSee 0.5 and 0.5.1 allows remote attackers to execute arbitrary code via a PNG image of certain color depths.

Affected Software

Name Vendor Start Version End Version
Gtksee Gtksee 0.5 0.5
Gtksee Gtksee 0.5.1 0.5.1

References