CVE Vulnerabilities

CVE-2003-0480

Published: Aug 07, 2003 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
3.7 LOW
AV:L/AC:H/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

VMware Workstation 4.0 for Linux allows local users to overwrite arbitrary files and gain privileges via symlink manipulation.

Affected Software

Name Vendor Start Version End Version
Workstation Vmware 4.0 4.0

References