CVE Vulnerabilities

CVE-2003-0492

Published: Aug 07, 2003 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in search.asp for Snitz Forums 3.4.03 and earlier allows remote attackers to execute arbitrary web script via the Search parameter.

Affected Software

Name Vendor Start Version End Version
Snitz_forums_2000 Snitz_communications 3.4.03 3.4.03

References