CVE Vulnerabilities

CVE-2003-0515

Published: Aug 18, 2003 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

SQL injection vulnerabilities in the (1) PostgreSQL or (2) MySQL authentication modules for teapop 0.3.5 and earlier allow attackers to execute arbitrary SQL and possibly gain privileges.

Affected Software

Name Vendor Start Version End Version
Teapop Teapop 0.3.4 0.3.4
Teapop Teapop 0.3.5 0.3.5

References