CVE Vulnerabilities

CVE-2003-0526

Published: Aug 18, 2003 | Modified: Oct 12, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in Microsoft Internet Security and Acceleration (ISA) Server 2000 allows remote attackers to inject arbitrary web script via a URL containing the script in the domain name portion, which is not properly cleansed in the default error pages (1) 500.htm for 500 Internal Server error or (2) 404.htm for 404 Not Found.

Affected Software

Name Vendor Start Version End Version
Isa_server Microsoft 2000 2000
Isa_server Microsoft 2000 2000
Isa_server Microsoft 2000 2000

References