CVE Vulnerabilities

CVE-2003-0548

Published: Aug 27, 2003 | Modified: Oct 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

The X Display Manager Control Protocol (XDMCP) support for GDM before 2.4.1.6 allows attackers to cause a denial of service (daemon crash) when a chosen host expires, a different issue than CVE-2003-0549.

Affected Software

Name Vendor Start Version End Version
Gdm Gnome 2.2.0 2.2.0
Gdm Gnome 2.4.1 2.4.1
Gdm Gnome 2.4.1.1 2.4.1.1
Gdm Gnome 2.4.1.2 2.4.1.2
Gdm Gnome 2.4.1.3 2.4.1.3
Gdm Gnome 2.4.1.4 2.4.1.4
Gdm Gnome 2.4.1.5 2.4.1.5
Gdm Gnome 2.4.1.6 2.4.1.6
Kdebase Redhat 2.0_beta2.45 2.0_beta2.45
Kdebase Redhat 2.0_beta2.45 2.0_beta2.45
Kdebase Redhat 2.2.3.1.20 2.2.3.1.20
Kdebase Redhat 2.2.3.1.20 2.2.3.1.20
Kdebase Redhat 2.2.3.1.22 2.2.3.1.22
Kdebase Redhat 2.4.0.7.13 2.4.0.7.13
Kdebase Redhat 2.4.1.3.5 2.4.1.3.5

References