CVE Vulnerabilities

CVE-2003-0572

Published: Aug 18, 2003 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unknown vulnerability in nsd in SGI IRIX 6.5.x through 6.5.20f, and possibly earlier versions, allows attackers to cause a denial of service (memory consumption).

Affected Software

Name Vendor Start Version End Version
Irix Sgi 6.5.1 6.5.1
Irix Sgi 6.5.2 6.5.2
Irix Sgi 6.5.3 6.5.3
Irix Sgi 6.5.4 6.5.4
Irix Sgi 6.5.5 6.5.5
Irix Sgi 6.5.6 6.5.6
Irix Sgi 6.5.7 6.5.7
Irix Sgi 6.5.8 6.5.8
Irix Sgi 6.5.9 6.5.9
Irix Sgi 6.5.10 6.5.10
Irix Sgi 6.5.11 6.5.11
Irix Sgi 6.5.12 6.5.12
Irix Sgi 6.5.13 6.5.13
Irix Sgi 6.5.14 6.5.14
Irix Sgi 6.5.15f 6.5.15f
Irix Sgi 6.5.15m 6.5.15m
Irix Sgi 6.5.16f 6.5.16f
Irix Sgi 6.5.16m 6.5.16m
Irix Sgi 6.5.17f 6.5.17f
Irix Sgi 6.5.17m 6.5.17m
Irix Sgi 6.5.18f 6.5.18f
Irix Sgi 6.5.18m 6.5.18m
Irix Sgi 6.5.19f 6.5.19f
Irix Sgi 6.5.19m 6.5.19m
Irix Sgi 6.5.20f 6.5.20f
Irix Sgi 6.5.20m 6.5.20m

References