CVE Vulnerabilities

CVE-2003-0599

Published: Aug 27, 2003 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Unknown vulnerability in the Virtual File System (VFS) capability for phpGroupWare 0.9.16preRC and versions before 0.9.14.004 with unknown implications, related to the VFS path being under the web document root.

Affected Software

Name Vendor Start Version End Version
Phpgroupware Phpgroupware * 0.9.14.004
Phpgroupware Phpgroupware 0.9.16prerc 0.9.16prerc
Phpgroupware Ubuntu dapper *
Phpgroupware Ubuntu devel *
Phpgroupware Ubuntu edgy *
Phpgroupware Ubuntu feisty *

References