CVE Vulnerabilities

CVE-2003-0618

Published: May 04, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Multiple vulnerabilities in suidperl 5.6.1 and earlier allow a local user to obtain sensitive information about files for which the user does not have appropriate permissions.

Affected Software

Name Vendor Start Version End Version
Suidperl Perl * *
Red Hat Enterprise Linux 3 RedHat perl *
Perl Ubuntu dapper *
Perl Ubuntu devel *
Perl Ubuntu edgy *
Perl Ubuntu feisty *

References