CVE Vulnerabilities

CVE-2003-0631

Published: Aug 27, 2003 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.2 HIGH
AV:L/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

VMware GSX Server 2.5.1 build 4968 and earlier, and Workstation 4.0 and earlier, allows local users to gain root privileges via certain enivronment variables that are used when launching a virtual machine session.

Affected Software

Name Vendor Start Version End Version
Gsx_server Vmware 2.5.1 2.5.1
Workstation Vmware 4.0 4.0

References