CVE Vulnerabilities

CVE-2003-0648

Published: May 04, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

Multiple buffer overflows in vfte, based on FTE, before 0.50, allow local users to execute arbitrary code.

Affected Software

Name Vendor Start Version End Version
Fte_text_editor Fte * *
Fte Ubuntu dapper *
Fte Ubuntu devel *
Fte Ubuntu edgy *
Fte Ubuntu feisty *

References