CVE Vulnerabilities

CVE-2003-0682

Published: Oct 06, 2003 | Modified: May 03, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Memory bugs in OpenSSH 3.7.1 and earlier, with unknown impact, a different set of vulnerabilities than CVE-2003-0693 and CVE-2003-0695.

Affected Software

Name Vendor Start Version End Version
Openssh Openbsd * 3.7.1
Openssh Ubuntu dapper *
Openssh Ubuntu devel *
Openssh Ubuntu edgy *
Openssh Ubuntu feisty *
Openssh-krb5 Ubuntu dapper *
Openssh-krb5 Ubuntu edgy *

References