CVE Vulnerabilities

CVE-2003-0685

Published: Aug 27, 2003 | Modified: Oct 18, 2016
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in Netris 0.52 and earlier, and possibly other versions, allows remote malicious Netris servers to execute arbitrary code on netris clients via a long server response.

Affected Software

Name Vendor Start Version End Version
Netris Netris 0.3 0.3
Netris Netris 0.4 0.4
Netris Netris 0.5 0.5
Netris Ubuntu dapper *
Netris Ubuntu devel *
Netris Ubuntu edgy *
Netris Ubuntu feisty *

References