CVE Vulnerabilities

CVE-2003-0720

Published: Sep 17, 2003 | Modified: May 03, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in PINE before 4.58 allows remote attackers to execute arbitrary code via a malformed message/external-body MIME type.

Affected Software

Name Vendor Start Version End Version
Pine University_of_washington 3.98 3.98
Pine University_of_washington 4.0.2 4.0.2
Pine University_of_washington 4.0.4 4.0.4
Pine University_of_washington 4.10 4.10
Pine University_of_washington 4.20 4.20
Pine University_of_washington 4.21 4.21
Pine University_of_washington 4.30 4.30
Pine University_of_washington 4.33 4.33
Pine University_of_washington 4.44 4.44
Pine University_of_washington 4.50 4.50
Pine University_of_washington 4.52 4.52
Pine University_of_washington 4.53 4.53
Pine University_of_washington 4.56 4.56

References