CVE Vulnerabilities

CVE-2003-0733

Published: Oct 20, 2003 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
6.8 MEDIUM
AV:N/AC:M/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Multiple cross-site scripting (XSS) vulnerabilities in WebLogic Integration 7.0 and 2.0, Liquid Data 1.1, and WebLogic Server and Express 5.1 through 7.0, allow remote attackers to execute arbitrary web script and steal authentication credentials via (1) a forward instruction to the Servlet container or (2) other vulnerabilities in the WebLogic Server console application.

Affected Software

Name Vendor Start Version End Version
Liquid_data Bea 1.1 1.1
Weblogic_integration Bea 2.0 2.0
Weblogic_integration Bea 7.0 7.0
Weblogic_server Bea 5.1 5.1
Weblogic_server Bea 7.0 7.0

References