CVE Vulnerabilities

CVE-2003-0757

Published: Oct 20, 2003 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Check Point FireWall-1 4.0 and 4.1 before SP5 allows remote attackers to obtain the IP addresses of internal interfaces via certain SecuRemote requests to TCP ports 256 or 264, which leaks the IP addresses in a reply packet.

Affected Software

Name Vendor Start Version End Version
Firewall-1 Checkpoint 4.0 4.0
Firewall-1 Checkpoint 4.1 4.1

References