CVE Vulnerabilities

CVE-2003-0785

Published: Oct 06, 2003 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

ipmasq before 3.5.12, in certain configurations, may forward packets to the external interface even if the packets are not associated with an established connection, which could allow remote attackers to bypass intended filtering.

Affected Software

Name Vendor Start Version End Version
Ipmasq Brian_bassett 3.5.10 3.5.10
Ipmasq Ubuntu dapper *
Ipmasq Ubuntu devel *
Ipmasq Ubuntu edgy *
Ipmasq Ubuntu feisty *

References