CVE Vulnerabilities

CVE-2003-0901

Published: Nov 03, 2003 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in to_ascii for PostgreSQL 7.2.x, and 7.3.x before 7.3.4, allows remote attackers to execute arbitrary code.

Affected Software

Name Vendor Start Version End Version
Postgresql Postgresql 7.2 7.2
Postgresql Postgresql 7.2.1 7.2.1
Postgresql Postgresql 7.2.2 7.2.2
Postgresql Postgresql 7.2.3 7.2.3
Postgresql Postgresql 7.2.4 7.2.4
Postgresql Postgresql 7.3 7.3
Postgresql Postgresql 7.3.1 7.3.1
Postgresql Postgresql 7.3.2 7.3.2
Postgresql Postgresql 7.3.3 7.3.3

References