CVE Vulnerabilities

CVE-2003-0989

Published: Feb 17, 2004 | Modified: Oct 19, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

tcpdump before 3.8.1 allows remote attackers to cause a denial of service (infinite loop) via certain ISAKMP packets, a different vulnerability than CVE-2004-0057.

Affected Software

Name Vendor Start Version End Version
Tcpdump Redhat * 3.8.0
Red Hat Enterprise Linux 2.1 RedHat tcpdump-14:3.6.2-12.2.1AS.5 *
Red Hat Enterprise Linux 3 RedHat tcpdump-14:3.7.2-7.E3.1 *
Red Hat Linux 9 RedHat tcpdump *

References