CVE Vulnerabilities

CVE-2003-1030

Published: Feb 17, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in DameWare Mini Remote Control before 3.73 allows remote attackers to execute arbitrary code via a long pre-authentication request to TCP port 6129.

Affected Software

Name Vendor Start Version End Version
Mini_remote_control_server Dameware_development 3.70_.0.0 3.70_.0.0
Mini_remote_control_server Dameware_development 3.71_.0.0 3.71_.0.0
Mini_remote_control_server Dameware_development 3.72_.0.0 3.72_.0.0

References