CVE Vulnerabilities

CVE-2003-1035

Published: Apr 15, 2004 | Modified: Oct 19, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

The default installation of SAP R/3 46C/D allows remote attackers to bypass account locking by using the RFC API instead of the SAPGUI to conduct a brute force password guessing attack, which does not lock out the account like the SAPGUI does.

Affected Software

Name Vendor Start Version End Version
Sap_r_3 Sap * *
Sapgui Sap 4.6c 4.6c
Sapgui Sap 4.6d 4.6d

References