CVE Vulnerabilities

CVE-2003-1038

Published: Apr 15, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

The AGate component for SAP Internet Transaction Server (ITS) allows remote attackers to obtain sensitive information via a ~command parameter with an AgateInstallCheck value, which provides a list of installed DLLs and full pathnames.

Affected Software

Name Vendor Start Version End Version
Internet_transaction_server Sap * 4.6_pl463
Internet_transaction_server Sap * 6.10_pl30
Internet_transaction_server Sap * 6.20_pl7

References