CVE Vulnerabilities

CVE-2003-1100

Published: Dec 31, 2003 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Multiple cross-site scripting (XSS) vulnerabilities in Hummingbird CyberDOCS 3.5.1, 3.9, and 4.0 allow remote attackers to inject arbitrary web script or HTML via certain vectors.

Affected Software

Name Vendor Start Version End Version
Cyberdocs Hummingbird 3.5.1 3.5.1
Cyberdocs Hummingbird 3.9 3.9
Cyberdocs Hummingbird 4.0 4.0

References