CVE Vulnerabilities

CVE-2003-1133

Published: Dec 31, 2003 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Rit Research Labs The Bat! 1.0.11 through 2.0 creates new accounts with insecure ACLs, which allows local users to read other users' email messages.

Affected Software

Name Vendor Start Version End Version
The_bat Ritlabs 1.1 1.1
The_bat Ritlabs 1.5 1.5
The_bat Ritlabs 1.011 1.011
The_bat Ritlabs 1.14 1.14
The_bat Ritlabs 1.015 1.015
The_bat Ritlabs 1.15 1.15
The_bat Ritlabs 1.17 1.17
The_bat Ritlabs 1.18 1.18
The_bat Ritlabs 1.19 1.19
The_bat Ritlabs 1.21 1.21
The_bat Ritlabs 1.22 1.22
The_bat Ritlabs 1.028 1.028
The_bat Ritlabs 1.029 1.029
The_bat Ritlabs 1.031 1.031
The_bat Ritlabs 1.31 1.31
The_bat Ritlabs 1.032 1.032
The_bat Ritlabs 1.32 1.32
The_bat Ritlabs 1.33 1.33
The_bat Ritlabs 1.34 1.34
The_bat Ritlabs 1.035 1.035
The_bat Ritlabs 1.35 1.35
The_bat Ritlabs 1.036 1.036
The_bat Ritlabs 1.36 1.36
The_bat Ritlabs 1.037 1.037
The_bat Ritlabs 1.039 1.039
The_bat Ritlabs 1.39 1.39
The_bat Ritlabs 1.041 1.041
The_bat Ritlabs 1.41 1.41
The_bat Ritlabs 1.42 1.42
The_bat Ritlabs 1.42f 1.42f
The_bat Ritlabs 1.043 1.043
The_bat Ritlabs 1.43 1.43
The_bat Ritlabs 1.44 1.44
The_bat Ritlabs 1.45 1.45
The_bat Ritlabs 1.46 1.46
The_bat Ritlabs 1.47 1.47
The_bat Ritlabs 1.48 1.48
The_bat Ritlabs 1.49 1.49
The_bat Ritlabs 1.51 1.51
The_bat Ritlabs 1.52 1.52
The_bat Ritlabs 1.53d 1.53d
The_bat Ritlabs 1.101 1.101
The_bat Ritlabs 2.0 2.0
The_bat Ritlabs 2.0.1 2.0.1

References