CVE Vulnerabilities

CVE-2003-1154

Published: Dec 31, 2003 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

MAILsweeper for SMTP 4.3 allows remote attackers to bypass virus protection via a mail message with a malformed zip attachment, as exploited by certain MIMAIL virus variants.

Affected Software

Name Vendor Start Version End Version
Mailsweeper Clearswift 4.0 4.0
Mailsweeper Clearswift 4.1 4.1
Mailsweeper Clearswift 4.2 4.2
Mailsweeper Clearswift 4.3 4.3
Mailsweeper Clearswift 4.3.3 4.3.3
Mailsweeper Clearswift 4.3.4 4.3.4
Mailsweeper Clearswift 4.3.5 4.3.5
Mailsweeper Clearswift 4.3.6 4.3.6
Mailsweeper Clearswift 4.3.6_sp1 4.3.6_sp1
Mailsweeper Clearswift 4.3.7 4.3.7
Mailsweeper Clearswift 4.3.8 4.3.8
Mailsweeper Clearswift 4.3.10 4.3.10

References