CVE Vulnerabilities

CVE-2003-1190

Published: Nov 03, 2003 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Cross-site scripting (XSS) vulnerability in PHPRecipeBook 1.24 through 2.17 allows remote attackers to inject arbitrary web script or HTML via a recipe.

Affected Software

Name Vendor Start Version End Version
Phprecipebook Phprecipebook 1.24 1.24
Phprecipebook Phprecipebook 1.25 1.25
Phprecipebook Phprecipebook 1.26 1.26
Phprecipebook Phprecipebook 1.26a 1.26a
Phprecipebook Phprecipebook 1.27 1.27
Phprecipebook Phprecipebook 1.27a 1.27a
Phprecipebook Phprecipebook 1.30 1.30
Phprecipebook Phprecipebook 1.30a 1.30a
Phprecipebook Phprecipebook 1.31 1.31
Phprecipebook Phprecipebook 2.04 2.04
Phprecipebook Phprecipebook 2.05 2.05
Phprecipebook Phprecipebook 2.06 2.06
Phprecipebook Phprecipebook 2.10 2.10
Phprecipebook Phprecipebook 2.11 2.11
Phprecipebook Phprecipebook 2.12 2.12
Phprecipebook Phprecipebook 2.13 2.13
Phprecipebook Phprecipebook 2.14 2.14
Phprecipebook Phprecipebook 2.15 2.15
Phprecipebook Phprecipebook 2.16 2.16
Phprecipebook Phprecipebook 2.17 2.17

References