CVE Vulnerabilities

CVE-2003-1195

Published: Nov 23, 2003 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

SQL injection vulnerability in getmember.asp in VieBoard 2.6 Beta 1 allows remote attackers to execute arbitrary SQL commands via the msn variable.

Affected Software

Name Vendor Start Version End Version
Vieboard Vienuke 2.6 2.6
Vieboard Vienuke 2.6_beta_1 2.6_beta_1

References