CVE Vulnerabilities

CVE-2003-1200

Published: Dec 29, 2003 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Stack-based buffer overflow in FORM2RAW.exe in Alt-N MDaemon 6.5.2 through 6.8.5 allows remote attackers to execute arbitrary code via a long From parameter to Form2Raw.cgi.

Affected Software

Name Vendor Start Version End Version
Mdaemon Alt-n 6.5.2 6.5.2
Mdaemon Alt-n 6.7.5 6.7.5
Mdaemon Alt-n 6.7.9 6.7.9
Mdaemon Alt-n 6.8.0 6.8.0
Mdaemon Alt-n 6.8.1 6.8.1
Mdaemon Alt-n 6.8.2 6.8.2
Mdaemon Alt-n 6.8.3 6.8.3
Mdaemon Alt-n 6.8.4 6.8.4
Mdaemon Alt-n 6.8.5 6.8.5

References