CVE Vulnerabilities

CVE-2003-1214

Published: Feb 11, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unknown vulnerability in the server login for VisualShapers ezContents 2.02 and earlier allows remote attackers to bypass access restrictions and gain access to restricted functions.

Affected Software

Name Vendor Start Version End Version
Ezcontents Visualshapers 1.40 1.40
Ezcontents Visualshapers 1.41 1.41
Ezcontents Visualshapers 1.42 1.42
Ezcontents Visualshapers 1.43 1.43
Ezcontents Visualshapers 1.44 1.44
Ezcontents Visualshapers 1.45 1.45
Ezcontents Visualshapers 1.45b 1.45b
Ezcontents Visualshapers 2.0.1 2.0.1
Ezcontents Visualshapers 2.0.2 2.0.2
Ezcontents Visualshapers 2.0_rc1 2.0_rc1
Ezcontents Visualshapers 2.0_rc2 2.0_rc2
Ezcontents Visualshapers 2.0_rc3 2.0_rc3

References