CVE Vulnerabilities

CVE-2003-1221

Published: Dec 31, 2003 | Modified: Sep 10, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

BEA WebLogic Express and Server 7.0 through 8.1 SP 1, under certain circumstances when a request to use T3 over SSL (t3s) is made to the insecure T3 port, may use a non-SSL connection for the communication, which could allow attackers to sniff sessions.

Affected Software

Name Vendor Start Version End Version
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0 7.0
Weblogic_server Bea 7.0.0.1 7.0.0.1
Weblogic_server Bea 7.0.0.1 7.0.0.1
Weblogic_server Bea 7.0.0.1 7.0.0.1
Weblogic_server Bea 7.0.0.1 7.0.0.1
Weblogic_server Bea 7.0.0.1 7.0.0.1
Weblogic_server Bea 7.0.0.1 7.0.0.1
Weblogic_server Bea 7.0.0.1 7.0.0.1
Weblogic_server Bea 7.0.0.1 7.0.0.1
Weblogic_server Bea 7.0.0.1 7.0.0.1
Weblogic_server Bea 8.1 8.1
Weblogic_server Bea 8.1 8.1
Weblogic_server Bea 8.1 8.1
Weblogic_server Bea 8.1 8.1

References