CVE Vulnerabilities

CVE-2003-1245

Published: Dec 31, 2003 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
10 HIGH
AV:N/AC:L/Au:N/C:C/I:C/A:C
RedHat/V2
RedHat/V3
Ubuntu

index2.php in Mambo 4.0.12 allows remote attackers to gain administrator access via a URL request where session_id is set to the MD5 hash of a session cookie.

Affected Software

Name Vendor Start Version End Version
Mambo_site_server Mambo 4.0.12_rc2 4.0.12_rc2

References