CVE Vulnerabilities

CVE-2003-1284

Published: Dec 31, 2003 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
5 MEDIUM
AV:N/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Sambar Server before 6.0 beta 6 allows remote attackers to obtain sensitive information via direct requests to the default scripts (1) environ.pl and (2) testcgi.exe.

Affected Software

Name Vendor Start Version End Version
Sambar_server Sambar 5.0 5.0
Sambar_server Sambar 5.0 5.0
Sambar_server Sambar 5.0 5.0
Sambar_server Sambar 5.0 5.0
Sambar_server Sambar 5.0 5.0
Sambar_server Sambar 5.0 5.0
Sambar_server Sambar 5.0 5.0
Sambar_server Sambar 5.1 5.1
Sambar_server Sambar 5.1 5.1
Sambar_server Sambar 5.1 5.1
Sambar_server Sambar 5.1 5.1
Sambar_server Sambar 5.1 5.1
Sambar_server Sambar 5.1 5.1
Sambar_server Sambar 5.2 5.2
Sambar_server Sambar 5.3 5.3
Sambar_server Sambar 6.0 6.0
Sambar_server Sambar 6.0 6.0
Sambar_server Sambar 6.0 6.0
Sambar_server Sambar 6.0 6.0
Sambar_server Sambar 6.0 6.0

References