CVE Vulnerabilities

CVE-2003-1285

Published: Dec 31, 2003 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Multiple cross-site scripting (XSS) vulnerabilities in Sambar Server before 6.0 beta 6 allow remote attackers to inject arbitrary web script or HTML via the query string to (1) isapi/testisa.dll, (2) testcgi.exe, (3) environ.pl, (4) the query parameter to samples/search.dll, (5) the price parameter to mortgage.pl, (6) the query string in dumpenv.pl, (7) the query string to dumpenv.pl, and (8) the E-Mail field of the guestbook script (book.pl).

Affected Software

Name Vendor Start Version End Version
Sambar_server Sambar 5.0 5.0
Sambar_server Sambar 5.0 5.0
Sambar_server Sambar 5.0 5.0
Sambar_server Sambar 5.0 5.0
Sambar_server Sambar 5.0 5.0
Sambar_server Sambar 5.0 5.0
Sambar_server Sambar 5.0 5.0
Sambar_server Sambar 5.1 5.1
Sambar_server Sambar 5.1 5.1
Sambar_server Sambar 5.1 5.1
Sambar_server Sambar 5.1 5.1
Sambar_server Sambar 5.1 5.1
Sambar_server Sambar 5.1 5.1
Sambar_server Sambar 5.2 5.2
Sambar_server Sambar 5.3 5.3
Sambar_server Sambar 6.0 6.0
Sambar_server Sambar 6.0 6.0
Sambar_server Sambar 6.0 6.0
Sambar_server Sambar 6.0 6.0
Sambar_server Sambar 6.0 6.0

References