CVE Vulnerabilities

CVE-2003-1389

Published: Dec 31, 2003 | Modified: Jul 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

RTS CryptoBuddy 1.2 and earlier truncates long passphrases without warning the user, which may make it easier to conduct certain brute force guessing attacks.

Affected Software

Name Vendor Start Version End Version
Cryptobuddy Research_triangle_software 1.0 1.0
Cryptobuddy Research_triangle_software 1.2 1.2

References