CVE Vulnerabilities

CVE-2003-1428

Published: Dec 31, 2003 | Modified: Jul 29, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.8 MEDIUM
AV:A/AC:L/Au:N/C:P/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Gallery 1.3.3 creates directories with insecure permissions, which allows local users to read, modify, or delete photos.

References