CVE Vulnerabilities

CVE-2003-1439

Published: Dec 31, 2003 | Modified: Oct 19, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Secure Internet Live Conferencing (SILC) 0.9.11 and 0.9.12 stores passwords and sessions in plaintext in memory, which could allow local users to obtain sensitive information.

Affected Software

Name Vendor Start Version End Version
Secure_internet_live_conferencing Silc 0.9.11 0.9.11
Secure_internet_live_conferencing Silc 0.9.12 0.9.12

References