CVE Vulnerabilities

CVE-2003-1466

Published: Dec 31, 2003 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Unspecified vulnerability in Phorum 3.4 through 3.4.2 allows remote attackers to use Phorum as a connection proxy to other sites via (1) register.php or (2) login.php.

Affected Software

Name Vendor Start Version End Version
Phorum Phorum 3.4 3.4
Phorum Phorum 3.4.1 3.4.1
Phorum Phorum 3.4.2 3.4.2

References