CVE Vulnerabilities

CVE-2003-1527

Published: Dec 31, 2003 | Modified: Sep 05, 2008
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:N/A:P
RedHat/V2
RedHat/V3
Ubuntu

BlackICE Defender 2.9.cap and Server Protection 3.5.cdf, when configured to automatically block attacks, allows remote attackers to block IP addresses and cause a denial of service via spoofed packets.

Affected Software

Name Vendor Start Version End Version
Internet_security_systems_blackice_defender Ibm 2.9cap 2.9cap
Blackice_server_protection Iss 3.5.cdf 3.5.cdf

References