CVE Vulnerabilities

CVE-2004-0104

Published: Mar 03, 2004 | Modified: Jul 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Multiple format string vulnerabilities in Metamail 2.7 and earlier allow remote attackers to execute arbitrary code.

Affected Software

Name Vendor Start Version End Version
Metamail Metamail_corporation * 2.7
Propack Sgi 2.3 2.3
Propack Sgi 2.4 2.4
Red Hat Enterprise Linux 2.1 RedHat metamail *
Metamail Ubuntu dapper *
Metamail Ubuntu devel *
Metamail Ubuntu edgy *
Metamail Ubuntu feisty *

References