CVE Vulnerabilities

CVE-2004-0109

Published: Jun 01, 2004 | Modified: Oct 11, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.6 MEDIUM
AV:L/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Buffer overflow in the ISO9660 file system component for Linux kernel 2.4.x, 2.5.x and 2.6.x, allows local users with physical access to overflow kernel memory and execute arbitrary code via a malformed CD containing a long symbolic link entry.

Affected Software

Name Vendor Start Version End Version
Linux_kernel Linux 2.4.0 2.4.0
Linux_kernel Linux 2.5.0 2.5.0
Linux_kernel Linux 2.6.0 2.6.0
Red Hat Enterprise Linux 2.1 RedHat kernel *
Red Hat Enterprise Linux 2.1 RedHat kernel *
Red Hat Enterprise Linux 3 RedHat kernel-0:2.4.21-9.0.3.EL *
Red Hat Linux 9 RedHat kernel *
Kernel-source-2.4.27 Ubuntu dapper *
Kernel-source-2.4.27 Ubuntu edgy *

References