CVE Vulnerabilities

CVE-2004-0256

Published: Nov 23, 2004 | Modified: May 03, 2018
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

GNU libtool before 1.5.2, during compile time, allows local users to overwrite arbitrary files via a symlink attack on libtool directories in /tmp.

Affected Software

Name Vendor Start Version End Version
Libtool Gnu 1.0 1.0
Libtool Gnu 1.1 1.1
Libtool Gnu 1.2 1.2
Libtool Gnu 1.3 1.3
Libtool Gnu 1.3.2 1.3.2
Libtool Gnu 1.3.3 1.3.3
Libtool Gnu 1.3.4 1.3.4
Libtool Gnu 1.3.5 1.3.5
Libtool Gnu 1.4 1.4
Libtool Gnu 1.4.1 1.4.1
Libtool Gnu 1.4.2 1.4.2
Libtool Gnu 1.4.3 1.4.3
Libtool Gnu 1.5 1.5

References