CVE Vulnerabilities

CVE-2004-0320

Published: Nov 23, 2004 | Modified: Oct 10, 2017
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
2.1 LOW
AV:L/AC:L/Au:N/C:P/I:N/A:N
RedHat/V2
RedHat/V3
Ubuntu

Unknown vulnerability in nCipher Hardware Security Modules (HSM) 1.67.x through 1.99.x allows local users to access secrets stored in the modules run-time memory via certain sequences of commands.

Affected Software

Name Vendor Start Version End Version
Nshield Ncipher 1.71.11 1.71.11
Nshield Ncipher 1.71.15 1.71.15
Nshield Ncipher 1.71.90 1.71.90
Nshield Ncipher 1.75.15 1.75.15
Nshield Ncipher 1.77.9 1.77.9
Nshield Ncipher 1.77.93 1.77.93
Nshield Ncipher 1.77.97 1.77.97
Nshield Ncipher 1.79.12 1.79.12
Nshield Ncipher 1.79.80 1.79.80
Nshield Ncipher 1.79.81 1.79.81
Nshield Ncipher 2.0 2.0
Nshield Ncipher 2.0.4 2.0.4
Nshield Ncipher 2.12 2.12
Nshield Ncipher 2.12.2 2.12.2

References