CVE Vulnerabilities

CVE-2004-0322

Published: Feb 23, 2004 | Modified: Apr 29, 2021
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
4.3 MEDIUM
AV:N/AC:M/Au:N/C:N/I:P/A:N
RedHat/V2
RedHat/V3
Ubuntu

Multiple cross-site scripting (XSS) vulnerabilities in XMB 1.8 Final SP2 allow remote attackers to execute arbitrary script as other users via the (1) member parameter in member.php, (2) uid parameter in u2uadmin.php, (3) user parameter in editprofile.php, (4) an onmouseover event in an align tag when bbcode is allowed, or (5) img tag where bbcode is allowed.

Affected Software

Name Vendor Start Version End Version
Xmb Xmb_forum 1.8_sp1 1.8_sp1
Xmb Xmb_forum 1.8_sp2 1.8_sp2
Xmb Xmb_forum 1.8 1.8

References