CVE Vulnerabilities

CVE-2004-0323

Published: Dec 31, 2004 | Modified: Apr 29, 2021
CVSS 3.x
N/A
Source:
NVD
CVSS 2.x
7.5 HIGH
AV:N/AC:L/Au:N/C:P/I:P/A:P
RedHat/V2
RedHat/V3
Ubuntu

Multiple SQL injection vulnerabilities in XMB 1.8 Final SP2 allow remote attackers to inject arbitrary SQL and gain privileges via the (1) ppp parameter in viewthread.php, (2) desc parameter in misc.php, (3) tpp parameter in forumdisplay.php, (4) ascdesc parameter in forumdisplay.php, or (5) the addon parameter in stats.php. NOTE: it has also been shown that item (3) is also in XMB 1.9 beta.

Affected Software

Name Vendor Start Version End Version
Xmb Xmb_forum 1.8_sp1 1.8_sp1
Xmb Xmb_forum 1.8_sp2 1.8_sp2
Xmb Xmb_forum 1.8 1.8

References